How can I install Message Center?

Your Android version needs to be above 4.3 and notification access is required.